evolutionm.net - Home of the Lancer Evolution
Home Features Community Marketplace Registry Garage Store

Go Back   evolutionm.net > Lancer Forums > Lancer (ES, LS, OZ) 2002-2007 Forums > Lancer (ES, LS, OZ) Tech Forums > Lancer Troubleshooting
Sign in using an external account
Register Forgot Password?
Register Photos FAQ Members Calendar Search Today's Posts Mark Forums Read Used CarsGarageVendor Directory
Search


Lancer Troubleshooting Get help with any troubleshooting problems you may have.

Welcome to EvolutionM.net!
Welcome to EvolutionM.net.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!


Reply
 
 
 
 
Thread Tools Search this Thread
Old Aug 2, 2005, 06:39 AM   #1
Newbie
Personal Sales Rating: (0)
Garage is empty, add now
 
headingnowhere's Avatar
 
Join Date: Jun 2005
Location: Buffalo
Posts: 7

Drives: 02 Lancer ES

Send a message via AIM to headingnowhere Send a message via Yahoo to headingnowhere
Purge Valve in Gas Tank??

I recently had my service engine soon light come on. I had Autozone check it quickly and it sprung a P0441 code saying: The PCM has determined that the purge flow in the evaporative emission control system is incorrect for the current engine operating conditions. Here's a list of mods that I could think of that could possibly sound related: K&N Typhoon SR intake, plugs, wires, new cap and rotor, just put gas in my car today so gas cap? Help out please...anyone.
thanks
eric
__________________
2002 Lancer ES, Black, Stock Spoiler, Kenwood Head Unit, Kenwood Music Keg, Tints, Chassis Brace in cabin, Black housing headlights with Sylvania Silverstars (until funds for HID), Black housing TYC taillights, K&N Typhoon Air Intake, 17" Riax Black Rims

Now on to actual performance mods! Besides, I've only had the car for 2 1/2 months...
Offline
 
Reply With Quote
Old Aug 2, 2005, 06:44 AM   #2
Evolved Member
Personal Sales Rating: (6)
Garage is empty, add now
 
SIMSSEGA's Avatar
 
Join Date: Mar 2004
Posts: 686

Drives: 2002 RSX Type-S

it could be your gas cap actually but im assuming that you have checked that. What do you mean by new cap under your mods sections?
__________________
$$$
Offline
 
Reply With Quote
Old Aug 2, 2005, 06:51 AM   #3
Evolved Member
Personal Sales Rating: (2)
2008 Mitsubishi Lancer Evolution
My Garage
 
wiretap's Avatar
 
Join Date: Apr 2004
Location: Michigan
Posts: 2,288

Drives: Evo X GSR

bad gas or gas cap not tight? Check that first.. next, move onto the spark plugs you just put in.. maybe its not getting proper fuel burn or something. Check the gaps on the plugs. More info on those would help us figure out the problem. But the emissions control system I think is at the back end of the car under the bumper on drivers side. (black battery looking thing). Thats why I think it might be your gas cap isn't tight. (has to do with gas fumes and pressure not properly evaporating into the emissions system and just escaping to the atmosphere thru the gas cap seal) --just an off the wall guess though.
__________________
2008 Mitsubishi Evolution X GSR - Cobb Stage 2
1997 Hummer H1 6.5L Turbo Diesel
Offline
 
Reply With Quote
Old Aug 2, 2005, 06:58 AM   #4
Account Disabled
Personal Sales Rating: (13)
Garage is empty, add now
 
GreenPsycho's Avatar
 
Join Date: May 2004
Location: Kansas Now/Louisiana/Connecticut
Posts: 1,555

Drives: 2k3 Lancer OZ Rally Supercharged

Send a message via AIM to GreenPsycho Send a message via MSN to GreenPsycho
Quote:
Originally Posted by headingnowhere
new cap and rotor
what? what are you talking about?
Offline
 
Reply With Quote
Old Aug 2, 2005, 07:24 AM   #5
Newbie
Personal Sales Rating: (0)
Garage is empty, add now
 
headingnowhere's Avatar
 
Join Date: Jun 2005
Location: Buffalo
Posts: 7

Drives: 02 Lancer ES

Send a message via AIM to headingnowhere Send a message via Yahoo to headingnowhere
cap and rotor meaning distributor cap and rotor, you know, the ingnition system.
__________________
2002 Lancer ES, Black, Stock Spoiler, Kenwood Head Unit, Kenwood Music Keg, Tints, Chassis Brace in cabin, Black housing headlights with Sylvania Silverstars (until funds for HID), Black housing TYC taillights, K&N Typhoon Air Intake, 17" Riax Black Rims

Now on to actual performance mods! Besides, I've only had the car for 2 1/2 months...
Offline
 
Reply With Quote
Old Aug 2, 2005, 07:27 AM   #6
Account Disabled
Personal Sales Rating: (13)
Garage is empty, add now
 
GreenPsycho's Avatar
 
Join Date: May 2004
Location: Kansas Now/Louisiana/Connecticut
Posts: 1,555

Drives: 2k3 Lancer OZ Rally Supercharged

Send a message via AIM to GreenPsycho Send a message via MSN to GreenPsycho
heh, you sure your looking at the right car and not your old chevelle or something? we don't have those, we have a distributorless ignition system using coil packs

but i do find it hilarious you said you replaced something that isn't even on our car, so pray thee tell, what did you do?
Offline
 
Reply With Quote
Old Aug 2, 2005, 08:23 AM   #7
Newbie
Personal Sales Rating: (0)
Garage is empty, add now
 
headingnowhere's Avatar
 
Join Date: Jun 2005
Location: Buffalo
Posts: 7

Drives: 02 Lancer ES

Send a message via AIM to headingnowhere Send a message via Yahoo to headingnowhere
Wow, green psycho. You are so sweet. That was my old chevelle or something. thanks for answering my question about a purge valve in the gas tank. You've helped so much. Now that I have been reprimanded by Green Psycho I now know what I'm looking at. Thanks for blessing me with your guidance! 1,000 and some posts? WOW. I'm just a baby.
__________________
2002 Lancer ES, Black, Stock Spoiler, Kenwood Head Unit, Kenwood Music Keg, Tints, Chassis Brace in cabin, Black housing headlights with Sylvania Silverstars (until funds for HID), Black housing TYC taillights, K&N Typhoon Air Intake, 17" Riax Black Rims

Now on to actual performance mods! Besides, I've only had the car for 2 1/2 months...
Offline
 
Reply With Quote
Old Aug 2, 2005, 08:32 AM   #8
Account Disabled
Personal Sales Rating: (13)
Garage is empty, add now
 
GreenPsycho's Avatar
 
Join Date: May 2004
Location: Kansas Now/Louisiana/Connecticut
Posts: 1,555

Drives: 2k3 Lancer OZ Rally Supercharged

Send a message via AIM to GreenPsycho Send a message via MSN to GreenPsycho
look here bernaise, don't get saucy with me. if you asked, 'do we have a cap and rotor?' i'd be more receptive, however, you came out and said 'i replaced the cap and rotor' which is just a blatant lie
Offline
 
Reply With Quote
Old Aug 2, 2005, 08:42 AM   #9
Newbie
Personal Sales Rating: (0)
Garage is empty, add now
 
headingnowhere's Avatar
 
Join Date: Jun 2005
Location: Buffalo
Posts: 7

Drives: 02 Lancer ES

Send a message via AIM to headingnowhere Send a message via Yahoo to headingnowhere
i'm not saucy. i just don't like your tone. when I buy a car my dad "tunes it up" for me (as he has done with my last 4 cars). Just strictly a plug, wire, cap and rotor and fluid kinda thing (that all 4 of my last cars had). Easy stuff. He did that to my lancer but I'm taking a wild guess here and saying that he didn't replace my non existant cap and rotor. My mistake, so shoot me in the face. Besides, not just old chevelles have a distributor system. Shoot me in the head again if I'm wrong but my 92 MITSUBISHI Diamante had one.
__________________
2002 Lancer ES, Black, Stock Spoiler, Kenwood Head Unit, Kenwood Music Keg, Tints, Chassis Brace in cabin, Black housing headlights with Sylvania Silverstars (until funds for HID), Black housing TYC taillights, K&N Typhoon Air Intake, 17" Riax Black Rims

Now on to actual performance mods! Besides, I've only had the car for 2 1/2 months...
Offline
 
Reply With Quote
Old Aug 2, 2005, 08:46 AM   #10
Newbie
Personal Sales Rating: (0)
Garage is empty, add now
 
headingnowhere's Avatar
 
Join Date: Jun 2005
Location: Buffalo
Posts: 7

Drives: 02 Lancer ES

Send a message via AIM to headingnowhere Send a message via Yahoo to headingnowhere
So now that the banter is over could you actually help with the purge valve deal or not?
__________________
2002 Lancer ES, Black, Stock Spoiler, Kenwood Head Unit, Kenwood Music Keg, Tints, Chassis Brace in cabin, Black housing headlights with Sylvania Silverstars (until funds for HID), Black housing TYC taillights, K&N Typhoon Air Intake, 17" Riax Black Rims

Now on to actual performance mods! Besides, I've only had the car for 2 1/2 months...
Offline
 
Reply With Quote
Old Aug 2, 2005, 03:33 PM   #11
Evolved Member
Personal Sales Rating: (1)
Garage is empty, add now
 
Nad1370's Avatar
 
Join Date: Sep 2003
Location: 60110/60659
Posts: 1,083

Drives: 2003 EVO 8, 2005 Lexus GX470, 2000 RX300

Could be 1 of 3 vaccum switching valves ( VSV ) that are bad.

Tank by-pass valve---I don't think it's this one. usually sets a P0446.

Canister control valve

Evap purge valve.---I'm leaning towards this one. not 100% though.
Offline
 
Reply With Quote
Old Aug 2, 2005, 04:03 PM   #12
EvoM Guru
Personal Sales Rating: (23)
Garage is empty, add now
 
Alchemist's Avatar
 
Join Date: Aug 2002
Location: Lynnwood, WA
Posts: 2,204

Drives: Artemis: Lancer A-spec

You're having a vacuum problem near the intake manifold. I had the same thing for a while when I had my timing messed up (I think poor combustion was effing up the signal).

It's possible that a hose got knocked loose while pops was replacing the plugs. There are a lot of them over there and it's not impossible to just knock one loose. It could be the hose that's supposed to go to your intake. but I'd check for loose hoses after I checked the gascap.

next- are you sure dad bought the right plugs? Are you sure he plugged the coilpacks back in AND the two plug wires into the packs?



Now, you need to chill. It shouldn't be any injury to your ego to have someone ask you why you'd say you changed a non-existant part on this car. your 92 Diamante may have had a distributor, but this is your Lancer.

I'll recommend a good long read in the tech forums.
Offline
 
Reply With Quote
Old Aug 2, 2005, 04:40 PM   #13
Evolving Member
Personal Sales Rating: (16)
Garage is empty, add now
 
yellance's Avatar
 
Join Date: May 2004
Location: California
Posts: 395

Drives: 2002 yel lancer oz rally

Send a message via AIM to yellance Send a message via Yahoo to yellance
i think the cap and rotor is the problem hahahahaahahhahahahaahaand then you tried to have it out with greenpsycho must be a newbie
__________________
Quote:
Originally Posted by HobieKopek View Post
BTW, if you minored in possession, what did you major in?
Offline
 
Reply With Quote
Old Aug 4, 2005, 01:11 PM   #14
Newbie
Personal Sales Rating: (0)
Garage is empty, add now
 
headingnowhere's Avatar
 
Join Date: Jun 2005
Location: Buffalo
Posts: 7

Drives: 02 Lancer ES

Send a message via AIM to headingnowhere Send a message via Yahoo to headingnowhere
Thank you nad for some actual help. As far as green psycho or anyone else, I don't care who the eff you are. You don't get wise and cocky with someone even if they have no idea what they are talking about. It's just good sumaritanship.

thanks
__________________
2002 Lancer ES, Black, Stock Spoiler, Kenwood Head Unit, Kenwood Music Keg, Tints, Chassis Brace in cabin, Black housing headlights with Sylvania Silverstars (until funds for HID), Black housing TYC taillights, K&N Typhoon Air Intake, 17" Riax Black Rims

Now on to actual performance mods! Besides, I've only had the car for 2 1/2 months...
Offline
 
Reply With Quote
Old Aug 4, 2005, 01:21 PM   #15
Evolved Member
Personal Sales Rating: (51)
Garage is empty, add now
 
Silver05Bullet's Avatar
 
Join Date: Feb 2005
Location: Jerzey
Posts: 763

Drives: 05 Lancer Evo VIII, 07 Mercedes E350

Send a message via AIM to Silver05Bullet
Go back to autozone tell them to erase the code and see if it comes back up it might just be a faulty sensor or something thats why i never trust the codes the first time
Offline
 
Reply With Quote
Old Aug 4, 2005, 01:21 PM
EvolutionM
Mitsubishi Lancer




Paid Advertisement
 
 
 
Reply

Tags
1000, area, black, buffalo, chevelle, fuel, jetta, lancer, p0441, replacing, rx300, sendor, switching, tank, vacuum, valve, vsv, vw

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


 









All times are GMT -7. The time now is 01:16 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.5.2
All Passwords