evolutionm.net - Home of the Lancer Evolution
Home Features Community Marketplace Registry Garage Store

Go Back   evolutionm.net > Lancer Evolution 1-9 Forums > Evo General
Sign in using an external account
Register Forgot Password?
Register Photos FAQ Members Calendar Search Today's Posts Mark Forums Read Used CarsGarageVendor Directory TSB & Recalls
Search


Evo General Discuss any generalized technical Evo related topics that may not fit into the other forums. Please do not post tech and rumor threads here.
Sponsored by Ultra Rev
Click Here


Welcome to EvolutionM.net!
Welcome to EvolutionM.net.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!


Reply
 
 
 
 
Thread Tools Search this Thread
Old Aug 16, 2012, 08:43 PM   #1
Evolving Member
Personal Sales Rating: (1)
Garage is empty, add now
 
Join Date: Aug 2012
Location: MI
Posts: 119

Drives: '03 EVO 8

Rear subframe BOLT BROKE both sides WTF? Need advice

You will be able to see from the pictures I have just a little rust on my frame. I am taking off the rear subframe to get to this and fix it. The only issue is the bolt I have shown broken, broke on the other side too... I hope this bolt does that thread into the aluminum subframe and then the body, I can't get it to fall down though. I loosened all the other bolts a 1/2 inch and I want it to start to fall down so I can get it out.. any suggestions.. would be great.. this really is depressing.


Click the image to open in full size.
Click the image to open in full size.
Offline
 
Reply With Quote
Old Aug 17, 2012, 04:08 AM   #2
Evolving Member
Personal Sales Rating: (1)
Garage is empty, add now
 
Join Date: Aug 2012
Location: MI
Posts: 119

Drives: '03 EVO 8

Up.
Offline
 
Reply With Quote
Old Aug 17, 2012, 07:45 AM   #3
Evolving Member
Personal Sales Rating: (0)
Garage is empty, add now
 
Join Date: Jan 2012
Location: Galloway, OH
Posts: 128

Drives: 03 Evo 8

Was there supposed to be nut on the back side of that? If there was then its prolly not threaded in. Problem you will have is the two different metals being seized to each other. Heat will be your best option unless you have access to a welder and can weld another bolt on there to then use a socket to back it out.

One other option you may be able to do is use an air hammer.. Just my .02 cents. Without actually looking at my my evo to see what type of room there is to work with there are the first options that come to mind. Good luck
Offline
 
Reply With Quote
Old Aug 17, 2012, 08:20 AM   #4
Evolving Member
Personal Sales Rating: (1)
Garage is empty, add now
 
Join Date: Aug 2012
Location: MI
Posts: 119

Drives: '03 EVO 8

Sadly I am pretty sure this is a large bolt that goes through the subframe, and then the body, but the head... Snapped :/ so I agree with your heat idea.
Offline
 
Reply With Quote
Old Aug 17, 2012, 05:50 PM   #5
Evolving Member
Personal Sales Rating: (1)
Garage is empty, add now
 
Join Date: Aug 2012
Location: MI
Posts: 119

Drives: '03 EVO 8

up
Offline
 
Reply With Quote
Old Aug 17, 2012, 05:50 PM
EvolutionM
Mitsubishi Lancer




Paid Advertisement
 
 
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


 









All times are GMT -7. The time now is 12:35 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.5.2
All Passwords