evolutionm.net - Home of the Lancer Evolution
Home Features Community Marketplace Registry Garage Store

Go Back   evolutionm.net > Lancer Evolution 1-9 Forums > Evo General
Sign in using an external account
Register Forgot Password?
Register Photos FAQ Members Calendar Search Today's Posts Mark Forums Read Used CarsGarageVendor Directory
Search


Evo General Discuss any generalized technical Evo related topics that may not fit into the other forums. Please do not post tech and rumor threads here.

Welcome to EvolutionM.net!
Welcome to EvolutionM.net.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!


Reply
 
 
 
 
Thread Tools Search this Thread
Old Mar 27, 2011, 10:55 PM   #1
Evolving Member
Personal Sales Rating: (0)
Garage is empty, add now
 
amsevokid's Avatar
 
Join Date: Dec 2009
Location: Long Island NY
Posts: 136

Drives: 2006 Evo ix se

White smoke from exhaust, rough idle, and a smell

hey everyone, Ive been searching all over for help and i cant find anyone with the same problem, everyday i let my car warm up for about 10 mins before i driver her. then after driving for a little while, every time i slow down in neutral the idle drops to around 700rpms then goes back to around 1000 rpms n holds there, but then i get a smell in my car of exhaust fumes almost like a gas smell, and a small amount of white smoke comes out my exhaust. when i get on her to see what happens she still has power but when i look back i see alot of white smoke. anyone have a slight clue of what i can do, any help will be appreciated, again i looked everywhere.
mods-
stock turbo (not a mod)
turbosmart ebc
straight pipe
ams intercooler
thanks
-Chris
Offline
 
Reply With Quote
Old Mar 27, 2011, 11:49 PM   #2
Newbie
Personal Sales Rating: (1)
Garage is empty, add now
 
Join Date: Dec 2010
Location: Sacramento
Posts: 87

Drives: 2006 IX E85

Jack Dhaliwal jackbenimbo
any ses light? how much mileage? whens the last time you changed spark plugs? have you checked your ignition coils?
Offline
 
Reply With Quote
Old Mar 28, 2011, 03:38 AM   #3
Evolved Member
Personal Sales Rating: (12)
Garage is empty, add now
 
eponti's Avatar
 
Join Date: Sep 2006
Location: RENO
Posts: 896

Drives: o6 evoIX GG

Might be a head gasket.
Offline
 
Reply With Quote
Old Mar 28, 2011, 03:48 AM   #4
Newbie
Personal Sales Rating: (1)
Garage is empty, add now
 
3voAl3x's Avatar
 
Join Date: Apr 2009
Location: Central JERZ
Posts: 3

Drives: 05 Evo 8

Send a message via AIM to 3voAl3x
yeah my **** smoked out the rear o ly wen i beat on it and it was the piston ring split in half not kool at all check ur antifreeze really white or blue smoke?
Offline
 
Reply With Quote
Old Mar 28, 2011, 06:01 AM   #5
Evolving Member
Personal Sales Rating: (0)
Garage is empty, add now
 
amsevokid's Avatar
 
Join Date: Dec 2009
Location: Long Island NY
Posts: 136

Drives: 2006 Evo ix se

Quote:
Originally Posted by jackbenimbo View Post
any ses light? how much mileage? whens the last time you changed spark plugs? have you checked your ignition coils?
i changed them to ngK Laser iridium ILFR7H but they burnt out in a week, they came pre gapped for the evo 9
Offline
 
Reply With Quote
Old Mar 28, 2011, 06:02 AM   #6
Evolving Member
Personal Sales Rating: (0)
Garage is empty, add now
 
amsevokid's Avatar
 
Join Date: Dec 2009
Location: Long Island NY
Posts: 136

Drives: 2006 Evo ix se

Quote:
Originally Posted by 3voAl3x View Post
yeah my **** smoked out the rear o ly wen i beat on it and it was the piston ring split in half not kool at all check ur antifreeze really white or blue smoke?
dam bro, but i no the antifreeze level stays the same, and its white smoke havent seen any blue at all
Offline
 
Reply With Quote
Old Mar 28, 2011, 08:30 AM   #7
Evolving Member
Personal Sales Rating: (1)
2003 Mitsubishi Lancer Evolution
 
Join Date: Feb 2011
Location: Rochester NY
Posts: 132

Drives: 03 evo 8 SE 97 BMW M3

Quote:
Originally Posted by amsevokid View Post
dam bro, but i no the antifreeze level stays the same, and its white smoke havent seen any blue at all

If the antifreeze is staying at the same level, your not blowing it out the tail pipe so thats a very good start. Id do a boost leak test and see if your getting any extra pressure coming from your head then normal ( oil cap )

Your headgasket is fine in all likely hood, and i seriously doubt you cracked the head anywhere but its a place to start looking,

could be egr emmisions related with the idol issue, have the same exact problem with my gsx ( primitive car i know ) but a new egr purge valve cleared it right up,, still doesnt explain the smoke on acceleration though,,

If it was blue smoke id be checking my oil levels and IC pipes for residue but you say its white smoke,, hmmm
Offline
 
Reply With Quote
Old Mar 28, 2011, 08:35 AM   #8
Evolving Member
Personal Sales Rating: (0)
Garage is empty, add now
 
amsevokid's Avatar
 
Join Date: Dec 2009
Location: Long Island NY
Posts: 136

Drives: 2006 Evo ix se

Quote:
Originally Posted by Hitmachine101 View Post
If the antifreeze is staying at the same level, your not blowing it out the tail pipe so thats a very good start. Id do a boost leak test and see if your getting any extra pressure coming from your head then normal ( oil cap )

Your headgasket is fine in all likely hood, and i seriously doubt you cracked the head anywhere but its a place to start looking,

could be egr emmisions related with the idol issue, have the same exact problem with my gsx ( primitive car i know ) but a new egr purge valve cleared it right up,, still doesnt explain the smoke on acceleration though,,

If it was blue smoke id be checking my oil levels and IC pipes for residue but you say its white smoke,, hmmm
after looking into the smoke color more clostly ive noticed that it is slightly blue, so i did check the ic piping n there seems to b an oily residue on the bends of the ic piping closest to my intercooler, any other ideas i can try? thnx btw for the advice so far
Offline
 
Reply With Quote
Old Mar 28, 2011, 11:04 AM   #9
Evolved Member
Personal Sales Rating: (28)
Garage is empty, add now
 
05blue8's Avatar
 
Join Date: Mar 2007
Location: Austin, TX
Posts: 839

Drives: 2005 VIII

simba007 mattheww1978 TDSSecretSause simba007
Send a message via AIM to 05blue8 Send a message via MSN to 05blue8
You mean oily residue on the inlet or outlet or both? That isn't bad necessarily, mist could get pushed past the seals but it could be an indication of bad seals.

Have you done a compression test?
Pulled the plugs to check for signs of fouling?
Checked the oil level, checked the coolant level?
Does the oil look black?
Does the coolant look green?

A quick indication of a bad head gasket is "chocolate milk" (oil and coolant mixing from the head gasket having burned passages) in the motor or radiator.
__________________
947/640...yes, it's fast
Offline
 
Reply With Quote
Old Mar 28, 2011, 11:08 AM   #10
Evolved Member
Personal Sales Rating: (10)
Garage is empty, add now
 
Join Date: Jul 2006
Location: Denton, Tx
Posts: 1,668

Drives: Blue 2004 Evo,

White smoke is water--so head gasket leak. BTW-- spark plugs DO NOT COME PRE-GAPPED. Pls check them now for proper gap.
Offline
 
Reply With Quote
Old Mar 28, 2011, 11:10 AM   #11
Evolved Member
Personal Sales Rating: (8)
Garage is empty, add now
 
silver9mr's Avatar
 
Join Date: Jan 2008
Location: lowell,MA
Posts: 1,330

Drives: 06 evo 9 mr and 97 nissan sentra

Tony quintal Tony_978
my friend had this issue with mis mazda speed6 and it was his turbo dieing out on him
Online
 
Reply With Quote
Old Mar 28, 2011, 11:13 AM   #12
Evolving Member
Personal Sales Rating: (0)
Garage is empty, add now
 
cheb evo's Avatar
 
Join Date: Jul 2005
Location: Norfolk, VA
Posts: 294

Drives: 03 Apex Silver Evo

Quote:
Originally Posted by meckert View Post
White smoke is water--so head gasket leak. BTW-- spark plugs DO NOT COME PRE-GAPPED. Pls check them now for proper gap.
The iridiums do come pre-gapped...you are thinking of the copper plugs.
__________________
SpoolinUp COP, TBE, 1100cc inj, Forge RS DV, Open Air Filter, Forge MBC- 93 Oct: 283 WHP/285 WTQ; E85: 345 WHP, 355 WTQ. Both in 95 degree heat and 40% humidity.
Offline
 
Reply With Quote
Old Mar 28, 2011, 11:17 AM   #13
Evolved Member
Personal Sales Rating: (1)
1991 Honda CRX
My Garage
 
awdordie's Avatar
 
Join Date: Dec 2010
Location: tennessee
Posts: 1,145

Drives: 2003 evolution 8 and fully built 1990 honda crx

A little oil in the ic piping and intake is normal if ur not running a catch can. It comes from the crankcase ventilation hose that runs from the right side of the valve cover to the bottom of ur intake. If its has higher mileage and its not a lot of blue smoke I would check the valve seals. They go out once the miles get higher on most vehicles
__________________
Quote:
EvoJoeIX
the only use for those, would be to tape them all together forming a long rod, place said rod into a steady base, place contraption onto floor, pull down pants, and sit on them
Drives: 03 evolution 8, fully built b22b-t honda crx
Owned: 99 mitsu eclipse gs

www.mellonracing.com
Tuned by Mellon
Offline
 
Reply With Quote
Old Mar 28, 2011, 11:19 AM   #14
Evolving Member
Personal Sales Rating: (4)
Garage is empty, add now
 
wizechef's Avatar
 
Join Date: Mar 2009
Location: Dirty streets of Jersey
Posts: 166

Drives: 2003 Evolution VIII, 2000 Ford Lightning

Send a message via AIM to wizechef
Great... I got the same prob... This is bad news
__________________
THIS IS MY EVO! THERE ARE MANY LIKE IT, BUT THIS ONE IS MINE!

Last edited by wizechef; Mar 28, 2011 at 11:21 AM.
Offline
 
Reply With Quote
Old Mar 28, 2011, 11:20 AM   #15
Newbie
Personal Sales Rating: (0)
Garage is empty, add now
 
Join Date: Sep 2010
Location: Jamaica
Posts: 4

Quote:
Originally Posted by amsevokid View Post
after looking into the smoke color more clostly ive noticed that it is slightly blue, so i did check the ic piping n there seems to b an oily residue on the bends of the ic piping closest to my intercooler, any other ideas i can try? thnx btw for the advice so far
That turbo is shot. Sorry. I recommend either a new oem unit or you might want to look into a slightly larger aftermarket turbo. The latter will certainly require a tuning session after the turbo is installed.
Offline
 
Reply With Quote
Old Mar 28, 2011, 11:20 AM
EvolutionM
Mitsubishi Lancer




Paid Advertisement
 
 
 
Reply

Tags
1999, car, coming, dsm, eclipse, exaust, exhaust, gas, idle, idles, idling, rough, smell, smells, smoke, strong, white

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


 









All times are GMT -7. The time now is 09:56 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.5.2
All Passwords