evolutionm.net - Home of the Lancer Evolution
Home Features Community Marketplace Registry Garage Store

Go Back   evolutionm.net > Lancer Evolution 1-9 Forums > Evo General
Sign in using an external account
Register Forgot Password?
Register Photos FAQ Members Calendar Search Today's Posts Mark Forums Read Used CarsGarageVendor Directory TSB & Recalls
Search


Evo General Discuss any generalized technical Evo related topics that may not fit into the other forums. Please do not post tech and rumor threads here.
Sponsored by Ultra Rev
Click Here


Welcome to EvolutionM.net!
Welcome to EvolutionM.net.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!


Reply
 
 
 
 
Thread Tools Search this Thread
Old Jan 9, 2009, 08:31 AM   #1
Evolved Member
Personal Sales Rating: (24)
Garage is empty, add now
 
griffeyr's Avatar
 
Join Date: Jun 2007
Location: williamson, WV
Posts: 627

Drives: 2006 evo IX

Smelling gas when car first starts up

I'm smelling gas when I first start up the car, but when it warms up, the smell goes away....Anybody know why???
__________________
CBRD/Buschur/FP Red/GSC/JM Fab/Greddy/Perrin/DC Sports

Atlantic Motorsports Tuned 376 hp & 373 tq

CBRD Tuned 371 hp & 298 tq

CBRD Retuned 405 hp & 330 tq

CBRD Re-retuned 436 hp & 324 TQ
Offline
 
Reply With Quote
Old Jan 9, 2009, 08:34 AM   #2
Account Disabled
Personal Sales Rating: (7)
Garage is empty, add now
 
Join Date: Jun 2008
Location: Ohio
Posts: 412

Drives: 2003 Mitsubishi Lancer Evolution

have you noticed fumes rising from the hood as well?
Offline
 
Reply With Quote
Old Jan 9, 2009, 09:17 AM   #3
Evolved Member
Personal Sales Rating: (24)
Garage is empty, add now
 
griffeyr's Avatar
 
Join Date: Jun 2007
Location: williamson, WV
Posts: 627

Drives: 2006 evo IX

Quote:
Originally Posted by TheDream View Post
have you noticed fumes rising from the hood as well?
yeah, it's always done that though, from the vent
__________________
CBRD/Buschur/FP Red/GSC/JM Fab/Greddy/Perrin/DC Sports

Atlantic Motorsports Tuned 376 hp & 373 tq

CBRD Tuned 371 hp & 298 tq

CBRD Retuned 405 hp & 330 tq

CBRD Re-retuned 436 hp & 324 TQ
Offline
 
Reply With Quote
Old Jan 9, 2009, 01:29 PM   #4
Evolved Member
Personal Sales Rating: (4)
Garage is empty, add now
 
MitsuJDM's Avatar
 
Join Date: Mar 2005
Location: Harrisburg, PA
Posts: 2,413

Drives: '05 VIII, '98 Malibu

Send a message via AIM to MitsuJDM
Quote:
Originally Posted by griffeyr View Post
yeah, it's always done that though, from the vent
Yeah once it's warm, they all do that. But those aren't "fumes". Check for leaks on the fuel rail, injectors, fuel lines in the engine bay. Do you have an aftermarket fuel pump? Check to make sure it's installed correctly.
__________________
-Rich-
My Photography
Offline
 
Reply With Quote
Old Jan 9, 2009, 02:16 PM   #5
Evolved Member
Personal Sales Rating: (6)
Garage is empty, add now
 
btownsoccer22's Avatar
 
Join Date: Apr 2008
Location: Indiana
Posts: 1,004

Drives: Lancer Evo IX, Rickshaw

I'm running catless so i smell something no matter what but i have never had smoke come up from my hood vent. Unless it's really hot outside and i'm washing my car and water gets through it and touches the manifold/manifold cover
__________________
Nissan GT-R
Offline
 
Reply With Quote
Old Jan 9, 2009, 03:04 PM   #6
Account Disabled
Personal Sales Rating: (7)
Garage is empty, add now
 
Join Date: Jun 2008
Location: Ohio
Posts: 412

Drives: 2003 Mitsubishi Lancer Evolution

its not smoky. it's very fumelike. i would definitely check the lines and the fp, seems that a lot of people had this problem when they installed the 255 lph.
Offline
 
Reply With Quote
Old Jan 9, 2009, 03:06 PM   #7
Evolved Member
Personal Sales Rating: (0)
Garage is empty, add now
 
sdfontanini's Avatar
 
Join Date: Jan 2008
Location: Denver, CO
Posts: 512

Drives: 03 RR Evo

did you replace the downpipe? are you sure you have gaskets installed everywhere
__________________
Gumba213 WebDesign
Offline
 
Reply With Quote
Old Jan 9, 2009, 08:21 PM   #8
Evolved Member
Personal Sales Rating: (24)
Garage is empty, add now
 
griffeyr's Avatar
 
Join Date: Jun 2007
Location: williamson, WV
Posts: 627

Drives: 2006 evo IX

its catless and i have a walbro pump, but they have been on the car over a year and i've never smelled it before....if it was an injector or leak on the rail, would it still idle and drive normailly??? also no loss of gas
__________________
CBRD/Buschur/FP Red/GSC/JM Fab/Greddy/Perrin/DC Sports

Atlantic Motorsports Tuned 376 hp & 373 tq

CBRD Tuned 371 hp & 298 tq

CBRD Retuned 405 hp & 330 tq

CBRD Re-retuned 436 hp & 324 TQ
Offline
 
Reply With Quote
Old Jan 9, 2009, 08:31 PM   #9
Evolving Member
Personal Sales Rating: (1)
2013 Mitsubishi Lancer Evolution
My Garage
 
white_evo27's Avatar
 
Join Date: Mar 2007
Location: NJ
Posts: 394

Drives: 03 ww evo SOLD! 03 tb evo SOLD! 13 pb evo x 2006 gsxr 600

sc12appyyyy officialmikedemarco
i would check the fuel lines, sounds like a leak to me
Offline
 
Reply With Quote
Old Jan 9, 2009, 08:53 PM   #10
Evolving Member
Personal Sales Rating: (3)
Garage is empty, add now
 
gottf257's Avatar
 
Join Date: Jan 2008
Location: Oklahoma City
Posts: 195

Drives: TB IX SSL

Quote:
Originally Posted by griffeyr View Post
I'm smelling gas when I first start up the car, but when it warms up, the smell goes away....Anybody know why???
maybe your sitting still letting the car warm up, then you start driving

sounds like a fuel leak to me, would check lines
__________________
AEM Short Ram, AMS TBE, AMS LICP, AMS FMIC, HBC, Walbro 255, Jestr Tuned

Shep Trans + VIII 3rd/4th, TC, Wavetrac LSD
Offline
 
Reply With Quote
Old Jan 9, 2009, 10:00 PM   #11
Evolving Member
Personal Sales Rating: (7)
Garage is empty, add now
 
hang187's Avatar
 
Join Date: Feb 2005
Location: seattle
Posts: 152

Drives: 03 weightless white

mine is exactly the same. In the spring, summer I smell nothing.


Quote:
Originally Posted by BrandNew View Post
mine does the same thing. They all do it on cold starts.
Offline
 
Reply With Quote
Old Jan 10, 2009, 01:33 AM   #12
Evolving Member
Personal Sales Rating: (3)
Garage is empty, add now
 
AutOtaku's Avatar
 
Join Date: Aug 2007
Location: OH
Posts: 248

Drives: the touge

yeah i noticed that too lol but my daily driver does that too o.o
Offline
 
Reply With Quote
Old Jan 10, 2009, 01:52 AM   #13
Evolved Member
Personal Sales Rating: (16)
Garage is empty, add now
 
sikrsix's Avatar
 
Join Date: May 2006
Location: Maine W/NJ Tags! FTP!!!
Posts: 1,228

Drives: EVO VIII RS

Mine does that every time i start her now that winter is here.
__________________
__________________________________________________

--------------- Tuned by "ONRAILS" ---------------
__________________________________________________ _
Offline
 
Reply With Quote
Old Jan 10, 2009, 05:25 AM   #14
Evolved Member
Personal Sales Rating: (24)
Garage is empty, add now
 
griffeyr's Avatar
 
Join Date: Jun 2007
Location: williamson, WV
Posts: 627

Drives: 2006 evo IX

Quote:
Originally Posted by sikrsix View Post
Mine does that every time i start her now that winter is here.
but it hasnt done it the past 2 winters
__________________
CBRD/Buschur/FP Red/GSC/JM Fab/Greddy/Perrin/DC Sports

Atlantic Motorsports Tuned 376 hp & 373 tq

CBRD Tuned 371 hp & 298 tq

CBRD Retuned 405 hp & 330 tq

CBRD Re-retuned 436 hp & 324 TQ
Offline
 
Reply With Quote
Old Jan 10, 2009, 07:52 AM   #15
EvoM Moderator
Personal Sales Rating: (14)
Garage is empty, add now
 
IMPdemon's Avatar
 
Join Date: Apr 2006
Location: DFW
Posts: 122

Drives: Evo VIII

Sounds likes either a rich startup, or a slight leak. Gas is stinky, even a drop or two will vaporise into a lot of stink.

Some Subie EJ20 owners have to live w/a bad version of this problem, something about fuel lines shrinking in cold weather allowing a few drops to dribble onto the heads at startup.

So yeah, if it's bad, I vote leak... get under there and let your nose find the source.
__________________
"Did you spill my pint?"

happiness begins at 20 psi
Offline
 
Reply With Quote
Old Jan 10, 2009, 07:52 AM
EvolutionM
Mitsubishi Lancer




Paid Advertisement
 
 
 
Reply

Tags
2008, car, evo, fumes, gas, gasoline, lancer, lot, mitsubishi, morning, normal, smell, smelling, smells, start, starting, starts, van

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


 









All times are GMT -7. The time now is 07:00 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.5.2
All Passwords