evolutionm.net - Home of the Lancer Evolution
Home Features Community Marketplace Registry Garage Store

Go Back   evolutionm.net > Lancer Evolution 1-9 Forums > Evo General
Sign in using an external account
Register Forgot Password?
Register Photos FAQ Members Calendar Search Today's Posts Mark Forums Read Used CarsGarageVendor Directory
Search


Evo General Discuss any generalized technical Evo related topics that may not fit into the other forums. Please do not post tech and rumor threads here.

Welcome to EvolutionM.net!
Welcome to EvolutionM.net.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!


Reply
 
 
 
 
Thread Tools Search this Thread
Old Oct 8, 2007, 05:34 PM   #1
Evolved Member
Personal Sales Rating: (7)
Garage is empty, add now
 
DSMEVOLUTION's Avatar
 
Join Date: Jan 2006
Location: Chicago, Illinois
Posts: 825

Drives: Evolution

Clutch chatter in 1st gear...

I used to own a 95 fwd tsi before I bought my evo. I replaced the clutch when it started to slip/ chatter in 1st gear. When we pulled the tranny off the replace the clutch we noticed that the clutch was fine but still replaced it with an ACT street disk anyways.

Now i've only have 24,000 miles on my evo (with stock clutch) right now and the slutch slips/ chatter in 1st gear like crazy, even more than my tsi did. It doesn't do it as much once the clutch warmed up but it still does it. Dealer said I might have to replace it soon which is a load of $hit. I can put the car in 5th gear going 30 mph and floor it without it slipping. I never had a problem with it slipping in high gear or high rpm.

What would cause this chatter/ slippage in first gear since it seems to be a common thing with these cars?

Last edited by DSMEVOLUTION; Oct 8, 2007 at 05:56 PM.
Offline
 
Reply With Quote
Old Oct 8, 2007, 05:44 PM   #2
EvoM Guru
Personal Sales Rating: (8)
1998 Ford Mustang
My Garage
 
Smike's Avatar
 
Join Date: Apr 2005
Location: somewhere testing various tires, brakes, and suspensions.
Posts: 9,002

Drives: 2014 Fiesta ST, 2011 Mustang v6 Performance Pack STX/TTC, 1998 Mustang GT PTC/TTC, 1999 F250 v10, 1967 Sunbeam Alpine FP

SmikeSVT
Send a message via AIM to Smike
Q - is this ACT disc with the ACT pressure plate? Or ACT disc with OE plate?

Did you resurface the flywheel? How did the pressure plate look (cracks/glazing?
__________________
Smike Racing

NASA, Porsche, BMW-CCA, Lotus, Alfa, Ferrari Instructor
NASA GL HPDE 3/4 Leader, PTC, TTC, SCCA AX STX, SCCA RX PF

Sponsored by:
GTWorx/RCE AMSOIL Goodyear Tire Company MAPerformance.com

Quote:
Originally Posted by CaliMR View Post
Tell the Stig he is just a cheap Smike imitation
Quote:
Originally Posted by AWD96 View Post
And the fact that you race everyone of your cars puts you just a few levels below the great Chuck Norris :karate:
Quote:
Originally Posted by Skylineracer View Post
In Smike We Trust.
Offline
 
Reply With Quote
Old Oct 8, 2007, 05:44 PM   #3
Evolved Member
Personal Sales Rating: (24)
2008 Honda Civic
 
CrackerJackToy's Avatar
 
Join Date: Jul 2006
Location: Springfield, Mo
Posts: 1,374

Drives: '97 Supra

Send a message via AIM to CrackerJackToy
My clutch started slipping in ONLY the lower gears before the higher gears. Probably is slipping man.
__________________
'03 Buschur Evo -SOLD-
'98 Quicksilver Supra -SOLD-
'97 TT 6-Speed Supra -SOLD-
'08 Honda Civic -Current Daily-

Evo Mods: Buschur 3065 Turbo Kit - K&N Cone Filter - Forge Diverter - Exedy Twin Disk Clutch - eBay 3" Catless Turbo-Back Exhaust - TEIN Flex Coilovers - EVO9 Tails - Walbro 255lph - Buschur Transmission Bushings - Hallman In-Cabin MBC - HKS 280/272 Cams -
Buschur Stainless Steel Clutch Line - Buschur Intake - Buschur Heat Shield - PTE 780cc Injectors - Innovate LC-1 WB w/Red DB Gauge

Tuned by: 4 Wheel Slide
Offline
 
Reply With Quote
Old Oct 8, 2007, 05:56 PM   #4
Evolved Member
Personal Sales Rating: (7)
Garage is empty, add now
 
DSMEVOLUTION's Avatar
 
Join Date: Jan 2006
Location: Chicago, Illinois
Posts: 825

Drives: Evolution

Quote:
Originally Posted by SmikeEvo View Post
Q - is this ACT disc with the ACT pressure plate? Or ACT disc with OE plate?

Did you resurface the flywheel? How did the pressure plate look (cracks/glazing?
What are you talking about? This is the stock clutch. I was referencing the ACT clutch on my Talon.
Offline
 
Reply With Quote
Old Oct 8, 2007, 05:58 PM   #5
Evolved Member
Personal Sales Rating: (7)
Garage is empty, add now
 
DSMEVOLUTION's Avatar
 
Join Date: Jan 2006
Location: Chicago, Illinois
Posts: 825

Drives: Evolution

Quote:
Originally Posted by CrackerJackToy View Post
My clutch started slipping in ONLY the lower gears before the higher gears. Probably is slipping man.
Well do you mean high rpm slippage because mine only slips or seems like it's slipping in 1st gear right when I start to engage it. It gives a shuddering effect that shakes the whole car.
Offline
 
Reply With Quote
Old Oct 8, 2007, 06:14 PM   #6
Evolved Member
Personal Sales Rating: (19)
Garage is empty, add now
 
Join Date: Sep 2005
Location: manchester, new hampshire
Posts: 1,001

Drives: mitsubishi evo 8

my stock clutch did that from almost day one..i think its normal
__________________
04 E55 AMG

Sold
05 GSR
Tuned by Mellon
|455WHP 415 WTQ 93 Pump 27psi, VD 1.1.3 ( 65 degrees outside|
|Built 2.0 Shortblock Stock Compression Stock Head BC Springs and Retainers|
|Power Mods|
|HTA FP Green 84mm Cover 25psi WGA|
|"Custom" Ebay TBE Added 18 Inch Resonator and Quiet Muffler|
|APS DV|Joe P MBC|
|FP 4R Cams and Intake Pipe|
|Buschur; SS o2, Cone Filter,|
|Stock Exhaust Manifold Jet Coated|
|FIC 1050's|Walbro 255|
|ETS 3.5 FMIC, LICP v2 |Stock UICP|
Offline
 
Reply With Quote
Old Oct 8, 2007, 06:34 PM   #7
Evolved Member
Personal Sales Rating: (33)
Garage is empty, add now
 
kaonashi's Avatar
 
Join Date: Apr 2006
Location: Port Arthur, TX
Posts: 1,743

Drives: 05 TB Evolution V///

KaonashiXx
Send a message via AIM to kaonashi
Quote:
Originally Posted by DSMEVOLUTION View Post
Well do you mean high rpm slippage because mine only slips or seems like it's slipping in 1st gear right when I start to engage it. It gives a shuddering effect that shakes the whole car.
im trying to understand what you mean, are you sure its not the TOB making alot of noise, mine had quite a bit of noise until i adjusted my clutch pedal. It actually made my car shake a tad bit cause of the vibration, but thats nothing like clutch chattering.
__________________
03 TB Evo IX swap ETS PTE SC4431 11.7@118 1.68 ***SOLD*** 1ST IX Swapped EVER!

05 Black C6 z51: A&A 3.8 V3 kit - ***SOLD***

05 TB Evo 8.5 342awhp/344trq : FullBlown MS 290 LPH, Hallman Pro MBC 27psi, ETS Speed Density Intake, ETS 3.5" FMIC , ETS SR UICP w/TiAL 50mm BOV, ETS V2 LICP, Buschur 3" TBE, EGR/EVAP Delete,Spoolin Up COP , NGK BPR7ES .21, Competition Stage 3 Clutch w/ Fidanza flywheel, STM Stainless Clutch Line, Stainless Brake Line kit, Pure Drive Performance Tuned!
Offline
 
Reply With Quote
Old Oct 8, 2007, 06:47 PM   #8
Evolved Member
Personal Sales Rating: (7)
Garage is empty, add now
 
DSMEVOLUTION's Avatar
 
Join Date: Jan 2006
Location: Chicago, Illinois
Posts: 825

Drives: Evolution

The key term is "1st gear" which means it's not idling. I know what a tob noise is and it has nothing to do with that.

This has nothing to do with a "noise" or a vibration. It has to do with driving the car. When I take off from a stop in 1st gear and slowly engage the clutch it feels like it slips or "skips" causes the car to jolt until it is enagged. I don't know if it's the cluth slipping or something else. Clutches usuaully only slip under a load whether it's a high gear or high rpm, mines not doing that.

Last edited by DSMEVOLUTION; Oct 8, 2007 at 06:49 PM.
Offline
 
Reply With Quote
Old Oct 8, 2007, 07:06 PM   #9
EvoM Guru
Personal Sales Rating: (8)
1998 Ford Mustang
My Garage
 
Smike's Avatar
 
Join Date: Apr 2005
Location: somewhere testing various tires, brakes, and suspensions.
Posts: 9,002

Drives: 2014 Fiesta ST, 2011 Mustang v6 Performance Pack STX/TTC, 1998 Mustang GT PTC/TTC, 1999 F250 v10, 1967 Sunbeam Alpine FP

SmikeSVT
Send a message via AIM to Smike
Quote:
Originally Posted by DSMEVOLUTION View Post
What are you talking about? This is the stock clutch. I was referencing the ACT clutch on my Talon.
Well that was ambiguous in your 1st post. No need for the 'tude. Have you adjusted the pedal at all? I had real high pick on my stock clutch and thought it was on its way out - just needed some tuning.

http://evomoto.com/tech_info.php?tec...32a19e00b215a0
__________________
Smike Racing

NASA, Porsche, BMW-CCA, Lotus, Alfa, Ferrari Instructor
NASA GL HPDE 3/4 Leader, PTC, TTC, SCCA AX STX, SCCA RX PF

Sponsored by:
GTWorx/RCE AMSOIL Goodyear Tire Company MAPerformance.com

Quote:
Originally Posted by CaliMR View Post
Tell the Stig he is just a cheap Smike imitation
Quote:
Originally Posted by AWD96 View Post
And the fact that you race everyone of your cars puts you just a few levels below the great Chuck Norris :karate:
Quote:
Originally Posted by Skylineracer View Post
In Smike We Trust.
Offline
 
Reply With Quote
Old Oct 8, 2007, 07:15 PM   #10
Gold Sponsor
Personal Sales Rating: (12)
Garage is empty, add now
 
diiirk@AwdMotorsports's Avatar
 
Join Date: Oct 2005
Location: ft lauderdale
Posts: 868

Drives: 07 civic, 06 evo

my exedy has been chattering since day one. it gets bad enough sometimes that shakes the car going into first. i just adjusted the clutch pedal the other day, and what a difference. i can actually enjoy driving my car again. dont know if this helps. if your on the stock clutch, its probably adjusted correctly.
__________________
Stock ECU Tuner
Tel. 954-753-6006
www.AwdMotorsports.com
*
  • 2003 Black Evo GSR - 8.75@163mph (US Quickest 4g63 Evo )
  • World's Quickest Evo 8 Street Car - 8.98@156mph
  • World's Quickest / Fastest Stock Ecu - 8.99@163mph
  • World's Fastest Drag Radial Evo 8/9- 9.42@158mph
  • World's Quickest / Fastest Mivec Evo - 8.99@163mph
  • World's Quickest Stock Frame FP Black - 9.33@146mph
  • World's Quickest / Fastest Stock Turbo Evo - 10.21@133mph ( Most-Wanted )
Offline
 
Reply With Quote
Old Oct 8, 2007, 07:21 PM   #11
Newbie
Personal Sales Rating: (0)
Garage is empty, add now
 
Join Date: Feb 2007
Location: SoCal
Posts: 13

Drives: 06 GSR IX, 01 996TT

My stock clutch does this in 1st gear when cold since new. Once it warms up there seems to be no problem.
__________________
06 GSR
01 996TT
97 Supra 6-spd SOLD
Offline
 
Reply With Quote
Old Oct 8, 2007, 07:49 PM   #12
Evolved Member
Personal Sales Rating: (2)
Garage is empty, add now
 
Join Date: Sep 2005
Location: Central Mass
Posts: 776

Drives: 2006 Evo IX White

try adjusting the clutch pedal up a little bit.
Offline
 
Reply With Quote
Old Oct 8, 2007, 08:06 PM   #13
Evolved Member
Personal Sales Rating: (7)
Garage is empty, add now
 
DSMEVOLUTION's Avatar
 
Join Date: Jan 2006
Location: Chicago, Illinois
Posts: 825

Drives: Evolution

I did adjust the pedal about 6 months ago for those who ask. I thought about the pedal adjustment the other day and I'm confused on how it adjusts the actual clutch. When I adjusted my pedal I adjusted it inward more so the enagement point came sooner. When I did that it actually lowered the cltuch pedal so it was almsot dead even with the brake pedal. I'm assuming that by adjusting the clutch pedal inward it does not effect the actually clutch being engages but rather the distance of disengagement. Correct me if i'm wrong....
Offline
 
Reply With Quote
Old Oct 8, 2007, 08:34 PM   #14
Evolved Member
Personal Sales Rating: (2)
Garage is empty, add now
 
Join Date: Sep 2005
Location: Central Mass
Posts: 776

Drives: 2006 Evo IX White

somewhat correct, i know that when i lowered my clutch pedal engagment point lower (towards the floor). i seemed to get more clutch chatter in 1st gear. When I moved it back up higher a bit, it seemed to get rid of the clutch chatter.
Offline
 
Reply With Quote
Old Oct 8, 2007, 08:38 PM   #15
Evolved Member
Personal Sales Rating: (7)
Garage is empty, add now
 
DSMEVOLUTION's Avatar
 
Join Date: Jan 2006
Location: Chicago, Illinois
Posts: 825

Drives: Evolution

Yeah I'm going to try adjusting it back. I did notice more clutch chatter/ slippage in 1st gear after I adjusted the pedal.
Offline
 
Reply With Quote
Old Oct 8, 2007, 08:38 PM
EvolutionM
Mitsubishi Lancer




Paid Advertisement
 
 
 
Reply

Tags
1st, chatter, chattering, chatters, clutch, evo, evolution, focus, ford, gear, makes, noise, rid, shake, talon

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


 









All times are GMT -7. The time now is 10:11 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.5.2
All Passwords