evolutionm.net - Home of the Lancer Evolution
Home Features Community Marketplace Registry Garage Store

Go Back   evolutionm.net > Lancer Evolution 1-9 Forums > Evo Engine Management / Tuning Forums > EcuFlash
Sign in using an external account
Register Forgot Password?
Register Photos FAQ Members Calendar Search Today's Posts Mark Forums Read Used CarsGarageVendor Directory
Search


Welcome to EvolutionM.net!
Welcome to EvolutionM.net.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!


Reply
 
 
 
 
Thread Tools Search this Thread
Old Mar 18, 2010, 11:13 PM   #1
Evolved Member
Personal Sales Rating: (15)
Garage is empty, add now
 
evo8dad's Avatar
 
Join Date: Apr 2003
Location: Sellersville, PA
Posts: 955

Drives: Evo VIII, 125cc Italkart Supersonic V

Engine break-up under moderate to high loads

Just thought I'd bounce an issue I'm having with an Evo off a few more brains than just mine The car is running 96531706 ROM (v7 +SD) on e85. Running 27 psi peak boost via a MBC dropping to about 25 by redline. Stock turbo with Forge internal wastegate.

The issue is pretty heavy break up under full throttle pulls. The break up stops at higher rpm (6k to 7K) but, from about 2500 to 6k its pretty bad. Running conservative timing and afrs (10.8-11.3) with no knock as I am still trying to dial in boost.

Currently the car is running 1200cc FICs, Walbro 255lph pump and an Aeromotive fpr set at 55 psi with no vacuum (48 with vacuum) along with the SparkTech coil on plug kit.

My thought is that the fuel pump is not able to keep up with the fuel pressure the Aeromotive is asking for. The car had some minor break-up at high rpm high boost running C16 (with FIC 750s) prior but, its was very minor and inconsistent (never could capture it on a log). The break up has seemed to have gotten worse since installing the fpr, so I'm leaning towards that being the cause as it is asking for more pressure than the Walbro can provide.

I plan on setting the fpr to stock pressures to see if that is an improvement as well as turning the boost down.

Any thoughts?
__________________
#18 F125 - '08 Italkart Supersonic V
Philly SCCA BoD Member & Solo Chair

evo8dad prepared
Red Fox Racing
Offline
 
Reply With Quote
Old Mar 18, 2010, 11:37 PM   #2
Evolved Member
Personal Sales Rating: (29)
2003 Mitsubishi Lancer Evolution
 
project_skyline's Avatar
 
Join Date: Jun 2007
Location: Colorado
Posts: 2,477

Drives: 03 EVO VIII

Send a message via MSN to project_skyline
Most engine break-up is cause by the ignition system.

Could be worn out plugs, too large of a gap, or old coilpacks or wires. Start with plug gap and go from there.
Offline
 
Reply With Quote
Old Mar 19, 2010, 01:14 AM   #3
Evolved Member
Personal Sales Rating: (0)
Garage is empty, add now
 
hediki12's Avatar
 
Join Date: May 2009
Location: mnt vernon ny
Posts: 522

Drives: 95 taln tsi

+1
yea get brp7-8
__________________
2g talon evo VIII ecu tephra v7 , 6bolt motor 9.1:1 ,272 hks cams, pte 6165s ,fic1050cc injectors, wally 255, aem/mac 3port bcs, omni-4bar, gm-iat, 38mm wg.
vd: 444hp @6906. 357ft-lbs @5729 @25psi
1/4: coming soon
60':coming soon
Offline
 
Reply With Quote
Old Mar 20, 2010, 12:15 PM   #4
Evolving Member
Personal Sales Rating: (0)
Garage is empty, add now
 
BillSpec's Avatar
 
Join Date: Mar 2010
Location: Behind a laptop in FLA
Posts: 324

Drives: Evos

Gap the plugs to 24-22...

I was able to run 33psi on the stock 9 turbo gaped to 32 but got an occasional misfire... closed them to 24 and never see problems anymore...

My hta35r see's 33psi at this gap as well...

Running the DENSO iridiums for IX.

BPR8es gapped to 24 should do the trick.
Offline
 
Reply With Quote
Old Mar 20, 2010, 04:28 PM   #5
Evolved Member
Personal Sales Rating: (10)
Garage is empty, add now
 
lan_evo_mr9's Avatar
 
Join Date: Feb 2006
Location: MD
Posts: 1,097

Drives: OB EVOX ,88590715- SOLD, 03 lancer OZ (DD), 01 Audi A4

acd_tuning lanevomr9
Spoolinup COP...
__________________
Quote:
Originally Posted by leethaxor
My motors always were more tolerant to detonation when I ran with blown headgaskets. They were always faster.
Offline
 
Reply With Quote
Old Mar 20, 2010, 04:50 PM   #6
Evolved Member
Personal Sales Rating: (15)
Garage is empty, add now
 
evo8dad's Avatar
 
Join Date: Apr 2003
Location: Sellersville, PA
Posts: 955

Drives: Evo VIII, 125cc Italkart Supersonic V

Just a quick update - I did some more digging and found that the owner had gapped the plugs all different gaps ranging from 30 to 35

Once I regapped everthing to 24 everything was good to go
__________________
#18 F125 - '08 Italkart Supersonic V
Philly SCCA BoD Member & Solo Chair

evo8dad prepared
Red Fox Racing
Offline
 
Reply With Quote
Old Mar 21, 2010, 11:18 AM   #7
Evolving Member
Personal Sales Rating: (0)
Garage is empty, add now
 
BillSpec's Avatar
 
Join Date: Mar 2010
Location: Behind a laptop in FLA
Posts: 324

Drives: Evos

Glad to see that worked for ya.
Offline
 
Reply With Quote
Old Mar 21, 2010, 12:08 PM   #8
Evolved Member
Personal Sales Rating: (3)
2005 Mitsubishi Lancer Evolution
 
iTune's Avatar
 
Join Date: Feb 2007
Location: Jacksonville
Posts: 788

Drives: 05 EVO VIII, 02 Acura RSX-S 648whp, 05 Acura TL (SOLD)

The most common reason for mis-fires (other than bad AFRs
) is going to be ignition related. Either the plug is badly worn or was improperly gapped from the start or the ignition system is not up to the task you're putting it through. Also, mis-fires will show up as lean spikes in AFR if you're using a wideband that can pole the WBo2S fast enough to have the resolution to see the fast lean spikes.

A worn plug will do two things.

1. The electrode will wear and round. When this happens, it makes it hard for the spark to discharge and jump the gap to the ground strap. The electrode needs to have a sharp edge from which the spark can arc from. If the edges are rounded, the arc is less consistent. This is why i always push the Iridium plugs, because they wear slower and have a very small electrode from which the spark can arc easily, even when slightly worn.

2. As the electrode and ground strap erode, the gap opens up. If you were already very close to running the largest gap you could with your set-up, as these two variables erode, the gap will open and eventually be too big for the spark to jump, under load.

Also, the stock ignition system will have a hard timing keeping up at high boost levels and rich AFRs, this will require a smaller gap, which in turn, hinders the spark plugs ability to expose the ignition source to the fuel mixture. You want to run the largest gap you can get away with. Unfortunately, the stock system has it's limits and you'll eventually need to upgrade the ignition system in order to be able to run more gap.

Take my advice and go get a set of NGK Iridium IX plugs.

For non-MIVEC use:

Protruding tip: BPR*EIX(insert plug temp here*)
Non-Protruding tip: BR*EIX(insert plug temp here*)

side note: A non-protruding spark plug will run in half heat ranges. So a BR8EIX plug will be a heat range of 8.5(1.5 colder heat range than stock), whereas a BPR8EIX will be a heat range or 8(1 heat range cooler than stock). The higher the number, the colder the heat range. Stock heat range is 7 BTW(BPR7EIX).

The spark plug has two main jobs. 1. To ignite the air/fuel mixture. 2. To release heat from the combustion chamber through the plugs insulator and thus into the plug and heat sinked into the head where the coolant can transfer the heat away from the head. You must also make sure you're correctly torquing the plug, to insure a proper seat from which the plug can heat sink to the head.

~Cary
__________________
'05 Satin Black EVOLUTION VIII GSR

E85|FP Black|ARP Headstuds|ETS 3.5 FMIC|Nisei RED pipe kit and mini batt|AEM Intake|GSC S2|FP Beehives|Fidanza Cam Gears|Gates belts|FIC 1050cc Inj|Walbro 255lph|HPF 3.5in exhaust|Invidia 02|GFB Stealth FX BOV|GReddy Profec B SpecII|JIC FLT-TAR Coilovers|Innovate LC-1 WBO2S|NGK Iridium IX BR8EIX@.024|ECUFlash 1.42|Tehpra v7 96530706|EvoScan V2.7b|Rota P45R|Falken RT-615 255/40 17
477whp/379wtq @ 24.5# 93oct / 550whp 400wtq @ 27# E85
Offline
 
Reply With Quote
Old Mar 21, 2010, 12:24 PM   #9
Evolved Member
Personal Sales Rating: (29)
2003 Mitsubishi Lancer Evolution
 
project_skyline's Avatar
 
Join Date: Jun 2007
Location: Colorado
Posts: 2,477

Drives: 03 EVO VIII

Send a message via MSN to project_skyline
Quote:
Originally Posted by iTune View Post
The most common reason for mis-fires (other than bad AFRs
) is going to be ignition related. Either the plug is badly worn or was improperly gapped from the start or the ignition system is not up to the task you're putting it through. Also, mis-fires will show up as lean spikes in AFR if you're using a wideband that can pole the WBo2S fast enough to have the resolution to see the fast lean spikes.

A worn plug will do two things.

1. The electrode will wear and round. When this happens, it makes it hard for the spark to discharge and jump the gap to the ground strap. The electrode needs to have a sharp edge from which the spark can arc from. If the edges are rounded, the arc is less consistent. This is why i always push the Iridium plugs, because they wear slower and have a very small electrode from which the spark can arc easily, even when slightly worn.

2. As the electrode and ground strap erode, the gap opens up. If you were already very close to running the largest gap you could with your set-up, as these two variables erode, the gap will open and eventually be too big for the spark to jump, under load.

Also, the stock ignition system will have a hard timing keeping up at high boost levels and rich AFRs, this will require a smaller gap, which in turn, hinders the spark plugs ability to expose the ignition source to the fuel mixture. You want to run the largest gap you can get away with. Unfortunately, the stock system has it's limits and you'll eventually need to upgrade the ignition system in order to be able to run more gap.

Take my advice and go get a set of NGK Iridium IX plugs.

For non-MIVEC use:

Protruding tip: BPR*EIX(insert plug temp here*)
Non-Protruding tip: BR*EIX(insert plug temp here*)

side note: A non-protruding spark plug will run in half heat ranges. So a BR8EIX plug will be a heat range of 8.5(1.5 colder heat range than stock), whereas a BPR8EIX will be a heat range or 8(1 heat range cooler than stock). The higher the number, the colder the heat range. Stock heat range is 7 BTW(BPR7EIX).

The spark plug has two main jobs. 1. To ignite the air/fuel mixture. 2. To release heat from the combustion chamber through the plugs insulator and thus into the plug and heat sinked into the head where the coolant can transfer the heat away from the head. You must also make sure you're correctly torquing the plug, to insure a proper seat from which the plug can heat sink to the head.

~Cary
Thanks for the same overly explained answer, that I already gave. He already solved the problem anyway.
Offline
 
Reply With Quote
Old Mar 21, 2010, 12:31 PM   #10
Evolved Member
Personal Sales Rating: (3)
2005 Mitsubishi Lancer Evolution
 
iTune's Avatar
 
Join Date: Feb 2007
Location: Jacksonville
Posts: 788

Drives: 05 EVO VIII, 02 Acura RSX-S 648whp, 05 Acura TL (SOLD)

Quote:
Originally Posted by project_skyline View Post
Thanks for the same overly explained answer, that I already gave. He already solved the problem anyway.
Clearly, i felt your answer was not in-depth enough. My post was for ANYBODY else that reads this, experiencing the same issues. This is, after all, a technical forum.

~Cary
__________________
'05 Satin Black EVOLUTION VIII GSR

E85|FP Black|ARP Headstuds|ETS 3.5 FMIC|Nisei RED pipe kit and mini batt|AEM Intake|GSC S2|FP Beehives|Fidanza Cam Gears|Gates belts|FIC 1050cc Inj|Walbro 255lph|HPF 3.5in exhaust|Invidia 02|GFB Stealth FX BOV|GReddy Profec B SpecII|JIC FLT-TAR Coilovers|Innovate LC-1 WBO2S|NGK Iridium IX BR8EIX@.024|ECUFlash 1.42|Tehpra v7 96530706|EvoScan V2.7b|Rota P45R|Falken RT-615 255/40 17
477whp/379wtq @ 24.5# 93oct / 550whp 400wtq @ 27# E85
Offline
 
Reply With Quote
Old Mar 21, 2010, 02:05 PM   #11
Evolving Member
Personal Sales Rating: (0)
Garage is empty, add now
 
BillSpec's Avatar
 
Join Date: Mar 2010
Location: Behind a laptop in FLA
Posts: 324

Drives: Evos

Wtf?

Ya his gap was too big lol
Offline
 
Reply With Quote
Old Mar 21, 2010, 02:05 PM
EvolutionM
Mitsubishi Lancer




Paid Advertisement
 
 
 
Reply

Tags
acura, boost, break, breaking, breaks, ecuflash, engine, evo, full, high, leaning, missfiring, rpm, rpms, throttle, up

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


 









All times are GMT -7. The time now is 09:30 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.5.2
All Passwords