evolutionm.net - Home of the Lancer Evolution
Home Features Community Marketplace Registry Garage Store

Go Back   evolutionm.net > Lancer Ralliart Forums > 04-06 Ralliart Tires/Wheels/Brakes/Suspension
Sign in using an external account
Register Forgot Password?
Register Photos FAQ Members Calendar Search Today's Posts Mark Forums Read Used CarsGarageVendor Directory
Search


04-06 Ralliart Tires/Wheels/Brakes/Suspension Sponsored by: Tire Rack

Welcome to EvolutionM.net!
Welcome to EvolutionM.net.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!


Reply
 
 
 
 
Thread Tools Search this Thread
Old May 23, 2013, 05:34 PM   #1
Evolving Member
Personal Sales Rating: (0)
Garage is empty, add now
 
Ralliart367's Avatar
 
Join Date: Jul 2012
Location: America
Posts: 137

Drives: 2004 lancer ralliart

Tire play left to right

Just changed the oil and while I had the front end off the ground I went ahead and moved the tires up and down left and right to check for play because I been experienceing a noise like the tire moving when going slow and the car pulls to the right but has a good alignment and tires were just rotated to make sure it was a tire pulling. Also the steering feels sloppy like if you hit a bump it will feel very sloppy for a moment. Anyways with those symtoms while I just checked it the wheel was firm if held at 12 and 6 and moved up and down but if held at 9 and 3 it had play and moved a little then locked up. The other side was the same way. When looking under the car the only parts moving were the tie rods. Also just got new inner tie rods about a year ago. Because the tire shop said I needed them.

What do the symtoms lead to being wrong with my car? Is there a definitive for sure thing that needs fixed?
Offline
 
Reply With Quote
Old May 23, 2013, 05:44 PM   #2
Evolved Member
Personal Sales Rating: (19)
2003 Mitsubishi Lancer Evolution
 
SilverShadow03's Avatar
 
Join Date: Jan 2005
Location: NorCal
Posts: 1,957

Drives: 03 Evo VIII - Silver

outer tie rods or wheel bearings would be your next areas to check. your noise is more than likely from your wheel bearings. how many miles on your evo and since the inner tie rods were replaced?

Last edited by SilverShadow03; May 23, 2013 at 05:46 PM.
Offline
 
Reply With Quote
Old May 23, 2013, 05:51 PM   #3
Evolving Member
Personal Sales Rating: (0)
Garage is empty, add now
 
Ralliart367's Avatar
 
Join Date: Jul 2012
Location: America
Posts: 137

Drives: 2004 lancer ralliart

It's an 04 ralliart
And probably around 5000 on the inner tie rods would be a good guesstimate
And if you move one wheel left and right the other one moves to but it also locks up after a few inches
Offline
 
Reply With Quote
Old May 23, 2013, 06:04 PM   #4
Evolving Member
Personal Sales Rating: (0)
Garage is empty, add now
 
Ralliart367's Avatar
 
Join Date: Jul 2012
Location: America
Posts: 137

Drives: 2004 lancer ralliart

And there's 160,000 on the car
Offline
 
Reply With Quote
Old May 23, 2013, 07:17 PM   #5
Evolved Member
Personal Sales Rating: (5)
2006 Mitsubishi Lancer
 
CrAnSwIcK's Avatar
 
Join Date: Sep 2010
Location: Ontario, Canada
Posts: 5,445

Drives: 2006 Lancer Ralliart, 2003 Lancer ES

if it moves but both wheels move then the tie rods are fine could be something in the rack.
__________________
2006 Lancer Ralliart Turbo
Big 16g Turbo @ 12psi (stock block) / ECU Reflash with FastWorks, Tuned by Hackish / WRX 440cc injectors / AEM short ram turbo intake / CherryBomb Turbo muffler / Blox roll stopper / ARP Head Studs / ACT stage 2 / Quaife Limited Slip Differential /
A1 CVTech Stage 1 axles / SpeedSource shift bushings / Tein S-Tech / Whiteline rear sway bar / VIS CF hood / AEM Wideband / GlowShift Oil/Boost / Dunlop ZII 205/50R16 / Enkei Wheels / Centric rotors / Hawk HPS pads

2003 Lancer ES (sold)
Offline
 
Reply With Quote
Old May 23, 2013, 08:02 PM   #6
Evolved Member
Personal Sales Rating: (19)
Garage is empty, add now
 
Raikiri's Avatar
 
Join Date: Oct 2008
Location: Chicago, IL
Posts: 2,242

Drives: 05 Pearl White Ralliart AT (sold), 14 WW Ralliart

Ball joint perhaps?
Offline
 
Reply With Quote
Old May 24, 2013, 01:56 PM   #7
Evolved Member
Personal Sales Rating: (19)
2003 Mitsubishi Lancer Evolution
 
SilverShadow03's Avatar
 
Join Date: Jan 2005
Location: NorCal
Posts: 1,957

Drives: 03 Evo VIII - Silver

Quote:
Originally Posted by Ralliart367 View Post
It's an 04 ralliart
And probably around 5000 on the inner tie rods would be a good guesstimate
And if you move one wheel left and right the other one moves to but it also locks up after a few inches
OK so does the one wheel (the one that has side to side movement) move at all BEFORE turning the other wheel? And what do you mean by a few inches...does both wheels lock up after a few inches or just the one that moves then it locks up with the other wheel?

Could be an axle too....have you checked the CV Boot?

Sorry, was on my phone earlier when I initially posted and didn't know what kind of Lancer you had...I assumed it was an Evo.
__________________
184,XXX Miles & Counting!
Vishnu Stage 1+ ( V390 )
Tein SS Coilovers
WORKS Drop In Filter
Racing Brake Rear Slotted Rotors

Member: Milk Jug Club Honorary Tech Guru
Offline
 
Reply With Quote
Old May 24, 2013, 04:47 PM   #8
Evolving Member
Personal Sales Rating: (0)
Garage is empty, add now
 
Ralliart367's Avatar
 
Join Date: Jul 2012
Location: America
Posts: 137

Drives: 2004 lancer ralliart

Quote:
Originally Posted by SilverShadow03 View Post
OK so does the one wheel (the one that has side to side movement) move at all BEFORE turning the other wheel? And what do you mean by a few inches...does both wheels lock up after a few inches or just the one that moves then it locks up with the other wheel?

Could be an axle too....have you checked the CV Boot?

Sorry, was on my phone earlier when I initially posted and didn't know what kind of Lancer you had...I assumed it was an Evo.
They both do it and they lock up after a few inches like no more movement at all u can walk to the other side and the other one does it to I'm pretty sure when you move one the other also moves
Offline
 
Reply With Quote
Old May 24, 2013, 04:47 PM
EvolutionM
Mitsubishi Lancer




Paid Advertisement
 
 
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


 









All times are GMT -7. The time now is 01:46 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.5.2
All Passwords